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Digiscrapping 101-1: Your first laYout

Are you reAdy?
In our last assignment, I gave you a list of things to make sure you are ready to start digiscrapping: 

Find a photo you want to scrap.1. 

I have one of my two nieces.

Get your tools ready.2. 

I have installed Photoshop Elements 
4.0 and hope that it is similar enough 
to 5.0 and 6.0 for you to follow along. 
If it is not, I will update this tutorial 
with whatever tool is most needed. 

Gather your supplies.3. 

I have 3 papers and elements from a 
kit that was once available for free at 
Digital Freebies. The kit is “Welcome 
Back” by retrodiva. 

Get ready to share your work.4. 

Got my Photobucket all ready.

Share with us when you’re ready -- 5. 
Tadaaa!  

IntroductIon to thIs tutorIAl

First, I want to say that I am terrible at writing tutorials. I never know how much to say. So you’re going to get 
a very slow tutorial here, with most of the focus on how to use Photoshop Elements, not on digital scrap-
booking. For every step, I’ll tell you what I’m doing and then go through the tool steps. 

A short introduction to your 1. 
tool

Start it up and get into the editor using 
“Start from Scratch.” Do NOT touch any-
thing that talks about the organizer or 
“photo browser,” it is a royal PITB. 

Your screen will look something like this, 
you will want to use your PDF reader to 
magnify this diagram so you can read the 
teeny tiny numbers I’ve put on it to iden-
tify the main parts.

Menu Bar1. 

When I say use the command in the 
[name] menu, this is where you’ll find 
it.

UNDO and redo buttons. 2. 

Very important, at least for me. I use 
them all the time.
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Tool Bar 3. 

When I say, use your [name] tool, this is where you’ll find it. 

More information about the tool you have selected from the tool bar. 4. 

Palette Well5. 

More fancy tools can go here but for the most part we will use it for just the Layers Palette

Layers Palette6. 

When I say select your [whatever] layer, click on it in this palette. Right now, click on the little arrows on 
any other palettes which are showing to allow the layers palette to be as large as possible. You can also 
drag the other palettes underneath the layers palette.

A word on the “Getting Started with Photoshop Elements” palette. I found these tutorials to be very useful 
when I started. I was a complete beginner 
with these tools just a few years ago.

Open the 2. Sketch file
I have provided a very simple sketch to 
constrain what we all do in this tutorial.  

To open a file, go to the File menu and select the Open command 
and navigate to the file. You’ll get an error message because I 
used fonts you don’t have. Just click OK and continue.

To left is the appearance of the Layers Palette for this sketch. Lay-
ers are just like a stack of papers. Layers can be solid or shaped. In 
this sketch, the solid layer is the background paper and is on the 
bottom. 

To see how layers work, put your mouse cursor over the the “pa-
per 2” layer and click the left mouse button. The layer is now grey 
because it is selected. Click on it again with the left mouse but-
ton but this time, hold the button down and drag the layer to the 
top of the palette. See how easy it is to rearrange layers! Often I 
start something in the wrong place and have to move the layer to 
where I can see it.  
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Also notice how I’ve used three papers, a “ribbon” and an element with the photo in this sketch. 

Open your background paper.3. 
Go to the File Menu and select Open...1. 

Navigate to the folder where you have your sup-2. 
plies. 

Tip -- and this works for any Windows XP file 3. 
open dialog box -- look at your files using the 
Thumbnail view by clicking on the window-like 
icon in the upper right of the dialog box. I always 
view the files this way because the designers 
always name the files so similarly, LOL.

Select the background paper and click “Open”.4. 

Save your page!4. 
Save early, save often... Seriously, you have a file 1. 
with the name of your paper and you want to 
give it your page name.

In the File Menu, select Save As...2. 

Type the name you want under the File name.3. 

Make sure the Format is set to .psd4. 

Hit save.5. 

Open your photograph5. 
We’re going to do this differently. Sometimes one 
way is easier, sometimes the other is.

Select the photo in the XP file window.1. 

Hold down the left mouse button and drag the 2. 
photo onto any part of the Photoshop Elements 
window and let go.  In Photoshop Elements, files 
always open in their own window.

Copy the photograph into your page file6. 
Make sure the layer with the photograph is se-1. 
lected in the layers palette.

Select the content of the whole layer by going to 2. 
the Select Menu and choosing “All...” 

You will see what is called “marching ants” around 3. 
the whole picture. 

In the Edit Menu, select copy. 4. 

If you can’t select copy because it is “greyed out” 5. 
see step 1. Happens to me ALL the time.
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Paste the photo into your page7. 
Return to your page file. You can do this by clos-1. 
ing the  photograph.

In the File Menu, select “Paste”2. 

If you don’t see the photo, make sure you are see-3. 
ing your whole page by going to the View menu 
and selecting “Fit on Screen.” 

If you still don’t see the photo, go to your layers 4. 
palette and drag the photo on top of the back-
ground. Usually it will go on top, though.

Optional: Correct the color of your 8. 
photograph

Now that I have my photo on the background paper, 
I see that I really don’t like the colors in the photo. It’s 
too dull and dark. 

Select the photo layer.1. 

Try the auto correction by going to the Enhance 2. 
Menu and selecting “Auto Levels”

For this photo, that looked3.  terrible.

So I hit Undo.4. 

What this photo needs is a correction 5. 
of its brightness and contrast. I find it 
in the Enhance/Adjust Lighting menu.
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Adjust the sliders that popup up until you like the 6. 
look. Make sure the Preview box is checked on 
that panel (and any others we use) so you can see 
what’s happening as you do it.

This photo needed quite a lot of correction.7. 

You can see here how much better the photo 
looks with this one step. Play around with the 
stuff under the Enhance Menu some day to learn 
how it all works. These are the tools mostly used 
for correcting photos.

Good time to save!9. 
Crop the photo10. 

The sketch is very flexible and you can use it to scrap 
any shape photo you like. My photo has too much 
junk and dead space in the background, so I decided 
to crop it closer to the girls. 

Select the rectangular marquee tool in the Tool 1. 
Bar.

Make sure your photo layer is selected in the 2. 
layer palette. You know this is important because 
I say it a lot, LOL.

Pressing your left mouse button, draw a diago-3. 
nal line defining the area of the photo you want 
to keep on the page.  You will see the area as a 
rectangle.

If you don’t like the one you draw the first time, 4. 
do it again. As long as the new selection box is 
selected in the Tool Details menu, you will always start over with a new selection marquee. That box right 
there.

Can you see the marching ants around 5. 
the girls? The rectangle extends below 
the bottom of the photo so it will have 
the existing photo edge there. That is, 
the background paper is NOT selected 
because it is not on the same layer as 
the photograph. 
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To remove the unwanted part of the photo, go to 6. 
the Select Menu and choose “Inverse” . This will 
change the selection to the part which was not 
selected before. This is easier to watch than to 
say.

Go to the Edit menu and select cut. Your photo is 7. 
cropped.

Move the photo to its approximate 11. 
final position.
In the Tool bar, select the top arrow button. This 1. 
is called the Move tool. 

In the Tool Details panel, make sure “Auto Select 2. 
Layer” and “Show Bounding Box” are checked. 

Make sure you can see your whole page by doing 3. 
a View Menu/Fit on Screen like we did in step 7-3.

Click on the photograph, hold the button down, 4. 
and move the photo to where you want it.

You can also use the arrow keys to move the con-5. 
tents of a selected layer a small amount.

Guess what? My sketch didn’t really work for this 
photo, so I decided to use the sketch reversed and 
moved the photo to the upper rightish corner. Aren’t 
they cute! 

That seemed to be a lot of steps, but 
when you get good at this, you can do 
what we just did to this point in less than 
5 minutes. Or your money back on this 
tutorial.

Another good time to save.12. 
You want to know why I keep saving? Be-
cause somewhere during the next steps 
I got a hardware error and the dreaded 
“blue screen of death.” So I had to redo all 
of this because I hadn’t saved.
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Add all the rest of the papers and elements to your scrapbook page13. 
Grab all the files and open them in the tool. You can do this with one drag and drop. 1. 

This is a good time to learn about the photo bin at the bottom of your screen. It shows a thumbnail of 2. 
each of the files you have open in Photoshop Elements.

You can see there that I still have my photo open, and the sketch, and I don’t need either one at this 
point.

You can go into each file, select all, copy, and then paste the paper or element into your page file like you 
did with the photograph. But you can also drag and drop between files. 

To drag and drop, make sure both the destination and the source file windows are showing in your Pho-3. 
toshop Elements work area. With your move tool (arrow) left click on the paper or element to be moved, 
hold the button down and drag it to the other file. Release and voila! 

It is an unfortunate “feature” of Photoshop Elements that you can’t do this with multiple files at the same 
time. 

Close all the files you aren’t using.4. 

Arrange the layers in your scrapbook page 14. 
At right is the layer palette that resulted when I dragged all my supplies into my page 
file. Can you picture what it looks like? There’s some element on top, then a striped 
sheet of paper, so that striped sheet of paper is hiding everything below it. 

Using the Move Tool (arrow) select the layers in the layer palette and drag them to 1. 
the right order.  When dragging, watch for a line appearing between the layers you 
are not dragging. This will show you where the layer you are dragging will wind up.

I will be making the photo mat with the red paper, so I put that right under my 2. 
photo, with the striped paper under 
that. 

So they don’t get in the way, close 3. 
the little eyes next to the layer pic-
ture for each of the elements.  This 
will make the layers invisible or 
“hidden”. While a layer is invisible you 
can’t change anything on the layer. 
This is very useful.

Also hide the paper you will use for 4. 
the wide stripe. 

Have I mentioned that almost everything 
you do in Photoshop Elements will affect 
only the layer or layers you have select-
ed? That’s why it’s so important to keep 
watching what layer is selected. 
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Create the Photo Mat15. 
In the Layer Palette, select your mat layer.1. 

In the Tool Bar, select your Rectangular Marquee 2. 
tool like we did in step 10-1.

Clicking then dragging the tool diagonally across 3. 
the photo, draw a rectangular selection around 
the photo.  The arrow on the picture to the right 
shows how I created that selection.

You can now Select Menu/Inverse and cut away 4. 
the rest of the mat paper layer. 

If you want to better center your photo on the 5. 
mat, select the photo layer and use the arrow 
keys on your keyboard to move it where you 
want it.

Optional: Size and position the photo 16. 
with mat

When I looked at the result of step 15, I decided my 
photo and mat combination were too large, so I 
needed to resize them.

Select BOTH the photo and mat layers in the layer 1. 
palette. To do this, select one of the layers then 
hold down the Shift Key on your keyboard and 
select the other layer. 

Look closely  at the mat and the photo in the 2. 
main window. Because they are selected, there 
is a rectangular bounding box around the whole 
selection. There are handles on the edges and the 
corners of the bounding box.

Select your Move Tool (arrow).3. 

Hover your Move Tool over one of the corner handles on the bounding box until the arrow cursor turns 4. 
into a small double-headed arrow. 

While the cursor looks like the double headed arrow, click the left mouse button and 5. hold down the 
shift key. Drag the corner to resize the photo and mat as you like. 

Holding down the shift key keeps the photo in the correct proportions. Many people do this wrong—
don’t be one of them! 

Tip: Never size a photo much larger than it was taken, there will be too much quality lost. Also never size 
a photo smaller and then change your mind and make it larger again. 
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Confirm the resize using the check mark button in the Tool Details panel. 6. 

Cut the wide horizontal strip 17. 
of paper.
Unhide the strip of paper layer by 1. 
clicking the eye open. 

Using your Rectangular Marquee Tool, 2. 
select the area you want for this strip.

Select Menu/Inverse and then Edit 3. 
Menu/Cut.

This is getting easier, isn’t it?  

Position the ribbon18. 
Select the Move Tool (arrow).1. 

Unhide the ribbon layer by opening 2. 
the “eye” on the layer panel.

Select the ribbon layer by clicking on 3. 
it.

Click inside the bounding box on the 4. 
ribbon and drag the ribbon where you 
want it. 

You can see in this close-up that my rib-
bon is cross stitches and I moved it just 
to the edge of my striped strip. I wanted 
the stitches on top of my photo, but you 
could put your ribbon between the photo 
and its mat or under the mat. (Hint, move 
the layer.) Good time to experiment! 

Position the element19. 
Do this just like you did the ribbon. 1. 
My element is a heart tag with but-
tons which was put together by the kit 
designer. 

Optional: I decided to Rotate my 2. 
heart after I positioned it. To do this, 
I hovered my Move Tool near a cor-
ner of the Bounding Box but outside 
the shape. When it turns into a curvy 
double-headed arrow, I can click and 
rotate the shape.
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Rotating  is a Transformation and needs to be Confirmed using the 3. 
check box at the top of the window. 

See how the Bounding Box rotated with the heart.

Save! Save! Save!20. 
Congratulations! You are done with the graphics on your page!! Mine looks 
really cute, I hope yours looks good too. If you’re exhausted, you can even 
call your page done at this point and add any title and journaling by hand 
when you print it out.

Add a title21. 
Select the Text Tool, the big “T” in the Tool Bar.1. 

Click where you want your title to start.2. 

Type your title. Pretty tiny, isn’t it? That’s because digital scrapbooking 3. 
supplies are very high resolution so they will print out so nicely.

The Tool Details area now has ways to change the text. Select the text 4. 
by clicking and dragging the way you would in any text editor. You may 
want to change:

The size of the text. Use the text size pull-down menu. If it does •	
not create a font size you like, you can also type in that box.

The font. Photoshop Elements will show you thumbnails of each font when you select the Font •	
pull-down menu.

The color of the text: double click inside the color patch in the Tool Details and click around to •	
select a color you like. To change color families, use the vertical bar of colors.

Here’s what mine looked like. 

I decided at this point to fancy it up 
to make it stand out a bit more on the 
striped paper.

Optional: Fancy up the title22. 
I’m just going to talk you through this, 
because it’s fun to play with but hard to 
describe.
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First I decided to make the words “The” and 1. 
“Girls” smaller, so I selected just those words and 
changed the font size.

Then I decided to apply some layer styles. The 2. 
Layer Style Palette can be found in your Palette 
Well; we minimized it earlier. I applied a bevel 
and a glow to my text. 

I suggest you just push some buttons on this 
palette and see what they do. Note that they only 
affect the layer you have selected. You can over-
do these really easily, so remember that Undo 
button. 

At right you can see what my page looked like 
after doing this and adding my journaling in the 
next step. I like it!

Add journaling23. 
Journaling is just more text, so select your Text 1. 
Tool, click where  you want it to start, and type 
your journaling. I used a handwriting font for mine. There are LOTS of these available for free online.

Text can be moved like any other part of a page: by selecting the Move Tool, selecting the text with it, 2. 
and clicking it inside the bounding box, then dragging.

I bet you know what I’m going to say! Save!!! 24. 
Your page is basically done at this point! Happy Dance! You can look over the next few steps or follow along 
if you like. I do suggest you print the page and read the wrap-up. Also, I am excited to see your page so 
please follow step 28. 

Step 28? How did I get so many? Doing the work went really fast for me, even though I was capturing my 
screens all along. Typing this has taken hours—too many words! 

Optional: Add drop shadows25. 
Drop shadows make your page look a little more real. Without them, everything looks really flat. (Of course, 
it IS really flat even with the shadows.) Some kits come with drop shadows already added by the designer, 
but most often the scrapper chooses how they will be added. 

I cheated above, my layout already had drop shadows. *insert blushing smiley here*

Go to the Palette Well and unhide the Layer Style 1. 
Palette if you haven’t done that already.

Use the drop-down menu on that palette to se-2. 
lect the Drop Shadow styles.

In the Layer Palette, select the layers to which you 3. 
want to apply a Drop Shadow. 

For now, let’s take the easy route and just apply 4. 
the Low style to these layers. 

To see what a difference that made, compare the 5. 
picture at right with the one in step 19.
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Optional: Use an Alpha for your title26. 
Alphas are just like the ones you can buy for your pa-
per scrapbook pages. They are fancier than fonts and 
are used to build words one letter at a time. 

Alphas are provided either as one big sheet of let-
ters or as individual letter files. If they are all one one 
sheet, use the rectangular marquee to select the 
letter you want and copy it to your page and paste it 
it. If they are individual files, they are added just like 
any of the papers or elements we put in this page. 
Remember to make duplicates of any letters you 
need more than one of.

Tip: If you have, say, an ‘E’ on your page and you want 
another one, remember to both select the layer AND 
do a Select All before you copy. Or you can duplicate 
the layer using the command in the Layer Menu. I 
don’t know why Photoshop needs two steps to do 
this but it does. 

When you have your letters on the page, arrange 
them as you like (overlaps can be fun). If you need to resize the word you make, remember to select all of the 
letter layers before you do the resize so they are alike. 

On my page here, I used an alpha called Fresh Air which was also made by retrodiva and given out on her 
site digitalscrapbookingfreebies.com. 

Optional: print your layout27. 
Digital scrapbook pages look best when printed on high quality photo 
paper. I like the matte finish myself, but glossy is also very nice. Allow 
your printer to fit the page on a piece of paper, otherwise the 12 x 12 
inch dimensions are probably too large for your printer. 

Or you can print a copy on plain paper to show people what you can 
now do.

Make a copy to share online28. 
Your Photoshop Elements file is too big to share online, even if it were 
a format that is supported by browsers which it isn’t. Fortunately, 
Adobe has put in an easy way to make a sharable file.

From the File Menu, select Save for Web.1. 

On the screen that comes up, select the JPEG format at Very High 2. 
quality.

Give your file a New Size of 600 x 600 pixels. 3. 

Click the Apply button and see how it will look.4. 

Then click OK and save the file where you can find it.  5. 

Load it to wherever you have chosen to share your work. Note: If 6. 
this is a scrapbooking gallery, they will have file size limits and you 
will have to play with the settings in the Save for Web dialog box to 
meet those limits.
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Wrap-Up—What did we just do?29. 
We just did a LOT! But with what you learned today, you could make thousands of layouts. Sure, there are 
advanced techniques but we covered all the basics. We learned how to:

Create a new page file. Æ

Save our work.  Æ

Add objects like photos, papers, and elements to our page. Æ

Do a little photo color correction. Æ

Crop photos and papers. Æ

Reorder layers. Æ

Move objects around. Æ

Resize objects. Æ

Rotate objects. Æ

Add text. Æ

Change how the text appears. Æ

Add shadows. Æ

Save files for viewing on the web.  Æ

In addition we got more familiar with Photoshop Elements tools, palettes, and menus.

That’s a lot!! Hug yourself for me and let’s see those layouts.

how I mAde thIs tutorIAl

First of all, honest feedback on the tutorial would be appreciated. I know I’m not very good at these, mostly 
because I get wordy as I keep on saying why you’re doing things. I don’t personally like tutorials which tell 
you to push buttons and not ask questions—but most tutorials are that way and I don’t know if what I do is 
helpful to you.

I used a great tool called SnagIt to capture my progress as I was creating my layout in Photoshop Elements. I 
used Adobe InDesign CS3 to create the tutorial and Adobe Acrobat to save it as a .pdf. 


